Tiedotteet

Mitkä ovat päivän lehti -sovelluksen käyttöjärjestelmävaatimukset?

Sovellukset toimivat seuraavissa käyttöjärjestelmäversioissa: 

iOS: iPhone tai iPad, joissa käyttöjärjestelmänä iOS 12 tai uudempi. 

Android: Yleisimmät tabletit ja puhelimet, joissa käyttöjärjestelmänä Android 8.0 tai uudempi. 

Jos käyttöjärjestelmä on vanhempi versio, eikä päivitettävissä enää, onnistuu näköislehden lukeminen laitteen selaimen kautta lehden verkkosivuilta.

Windows-laitteille emme tarjoa tällä hetkellä erillisiä sovelluksia.